Native vlan là gì

Có phần đa các loại VLAN như thế nào, kể tên các các loại Vlan 

giữa những quan niệm nhưng đa số chúng ta lầm lẫn khi tham gia học mạng, quản trị mạng hay chạm chán. Đó chính là Có phần đông các loại VLAN làm sao ? Native sầu vlan là gì ? Bài viết này Kho phần mềm Soft Folder đã đáp án thắc mắc kia cho chúng ta ! Hãy khám phá trong bài viết sau !

Khái niệm Vlan là gì

Có 2 cách nhìn về VLAN

Nhìn bên trên một Switch

VLAN là một switch logical (ta bao gồm ổ cứng 80GB đồ gia dụng lý chia thành ổ C, D, E. Các ổ logical này là độc lập). Các VLAN tự do sẽ không Forwarding lịch sự VLAN khác. VLAN sẽ không tồn tại bảng MAC của riêng rẽ nó mà nó áp dụng bình thường bảng MAC của Switch vật lý. Switch đồ vật lý sẽ xây dựng dựng bảng MAC nhỏng sau:

VLANMACCổngVLANMACCổngVLANMACCổng
100.0c.0aF0/1200.0c.0nF0/11300.0c.n1F0/16
100.0c.05F0/2200.0b.0dF0/12300.0c.n2F0/17
100.0c.09F0/3200.0c.06F0/13300.0c.n3F0/18
100.0c.00F0/4200.0c.08F0/14300.0c.n4F0/19

Trên một Switch thiết bị lý chia thành 3 VLAN là VLAN 1, VLAN 2, VLAN 3. Sau Khi phân chia thì 3 VLAN đang khớp ứng là 3 Switch độc lập. Trên một Switch 24 cổng ta tất cả VLAN 1 có cổng từ bỏ 1-10, VLAN 2 có cổng tự 11-15, VLAN 3 tất cả cổng trường đoản cú 16-24. Các lắp thêm ở VLAN 1 sẽ không còn thảo luận được với các vật dụng sống VLAN 3 bởi 2 VLAN này tương xứng 2 Switch độc lập.

Bạn đang xem: Native vlan là gì

*
Vlan là gì – Khái niệm Vlan

+ Nhìn bên trên cả một hệ thống: VLAN là 1 trong Boroadcast domain.

Xét trên 2 Switch vật dụng lý:

+ Mỗi Switch chia thành 3 VLAN kiểu như nhau. Ngulặng tắc là VLAN 1 của SW1 thông VLAN 1 của SW2, VLAN 2 của SW1 thông VLAN 2 của SW2, VLAN 3 thông VLAN 3.

SW1SW2
VLAN1VLAN1
VLAN2VLAN2
VLAN3VLAN3

+ Để VLAN 1 thông cùng nhau thì bên trên SW1 gặm dây vào một trong những cổng VLAN 1 liên kết sang trọng cổng nằm trong VLAN 1 của SW2, tương tự với VLAN2 và 3.

+ Mỗi VLAN đang tương ứng một mạng hòa bình nên được gọi là 1 Broadcast domain.

Tại sao đề xuất chia VLAN (Virtual Local Area Network)

Xét khối hệ thống bình thường

Một chúng tôi giáo dục mướn một tòa đơn vị có nhiều tầng. Tầng một là kăn năn văn uống phòng có 1 Switch (đây điện thoại tư vấn là mạng LAN khối hận văn phòng bao gồm cả nhân viên cấp dưới tứ vấn). Tầng 2 là phòng người có quyền lực cao đặt một Switch, Tầng 3 giáo viên đặt một Switch, tầng 4, 5 là của sinch viên. Tất cả các tầng hồ hết nối ra Router và ra internet. Nhưng vào mùa tuyển sinc thì số lớp đã không nhiều mà lại hỗ trợ tư vấn viên nên những (khối văn uống chống gửi lên một ít trên tầng 4 và 5).

Phòng người có quyền lực cao buộc phải thu bé lại để nhường nhịn chống không giống, cơ mà cơ quan người đứng đầu lại chỉ có 3 hoặc 4 người thì thừa ra rất nhiều cổng. Hệ thống sẽ sở hữu sự tốn kém Khi gồm trang bị đổi khác.

Do cả tòa bên cùng Router với đi ra mạng internet đề nghị cùng cần sử dụng một dải mạng, và một Broadcast domain. Hệ thống vẫn không tồn tại độ bảo mật cao thân các cơ sở. Khi bị Virus thì cả hệ thống có thể bị lây nhiễm. Khi bao gồm một fan đứng trong mạng có thể bắt được hết tất cả gói tin toàn mạng trải qua Router.

Trong một công ty bao gồm thực hiện các yếu tắc cùng vận dụng vào khối hệ thống mạng như: sử dụng Voice IP, truy vấn Web, Mail, truy cập tài liệu vào khối hệ thống. Nếu bình thường thì ko có gì nhưng lại rủi ro bị ùn tắc thì đã lỗi cả khối hệ thống.

*
Vì sao cần được phân tách VlanXét hệ thống bao gồm sản phẩm công nghệ cung cấp VLAN

Vẫn các Switch như vậy tuy thế khi dùng VLAN nó chỉ việc kéo một dây từ bỏ Router về một Switch làm sao đó, tiếp đến sẽ phân chia VLAN

Trên một Switch 24 cổng trường hợp cung cấp VLAN thì nó đã phân tách bé dại khu vực một phương pháp hòa hợp lý: VLAN 1 có cổng trường đoản cú 1-10, VLAN 2 có cổng từ bỏ 11-15, VLAN 3 tất cả cổng từ 16-24.

Chụ ý: Cisco 2900 hỗ trợ 64 VLAN, 2950 cung ứng 255 VLAN, 4500 cung ứng 4000 VLAN.

Xem thêm: Sử Dụng Requirejs Là Gì ? Reviews, Tính Năng, Bảng Giá, So Sánh

Có những các loại Vlan nào 

VLAN 1 là gì

Đây là thứ hạng mạng khoác định của tất toàn bộ những máy gửi mạch cung ứng VLAN cùng nó hoạt động sinh sống Lớp 2 (Data Link layer) vào mô hình OSI của hệ thống. Vì vậy trường hợp hệ thống mạng máy tính xách tay của người sử dụng được vật dụng một thiết bị chuyển mạch tất cả cung cấp công dụng này mà lại các bạn chưa tùy chỉnh cấu hình các thông số chuyên môn thì mặc định nó vẫn có thể chuyến qua những gói dữ liệu giữa những máy vi tính với thứ liên kết vào nó một phương pháp thông thường nlỗi những thiết bị gửi mạch không giống. Vì hôm nay toàn bộ các cổng mạng trên thứ đưa mạch mang định các phía bên trong và một miền tiếp thị với với sự cai quản của VLAN 1.

Trong VLAN 1 có tương đối nhiều giao thức sinh hoạt Lớp 2 vận động giao tiếp với nhau như: CDP., PagPhường, VTP; yêu cầu phía trên đó là lý do tại sao VLAN 1 được lựa chọn có tác dụng mẫu mã mạng khoác định với rất giản đơn thấy bên trên những trang bị mạng bao gồm hỗ trợ tài năng phân tách mạng ảo của Cisco System.

Default VLAN là gì

Là hình dạng VLAN mang định thuở đầu với toàn bộ các cổng tiếp xúc trên trang bị chuyển mạch. Vì vậy Default VLAN cũng rất có thể hiểu là VLAN 1, với những VLAN khác như User VLAN, Native VLAN, Management VLAN gần như là các nguyên tố nhỏ của Default VLAN.

User VLAN (xuất xắc Data VLAN) 

Là VLAN trong số ấy cất các tài khoản người dùng thành từng team dựa theo các nằm trong tính về tính chất các bước của từng đội thao tác giỏi theo thuộc tính về vị trí thiết bị lý của các team làm việc này.

Native VLAN là gì 

Native VLAN là một VLAN được thực hiện để thông số kỹ thuật Trunking vì một trong những trang bị ko tương hợp với nhau. lúc một cổng của switch được cấu hình trunk, vào phần tag của frame trải qua cổng kia sẽ tiến hành thêm một vài hiệu VLAN phù hợp.

Tất cả những frames ở trong các VLAN khi trải qua đường trunk sẽ được gắn thêm các tag của giao thức 802.1q và ISL, ngoại trừ những frame của VLAN 1. bởi thế, theo khoác định những frames của VLAN 1 lúc đi qua con đường trunk sẽ không được đính tag.

Native sầu VLAN có thể được đưa thành VLAN không giống bởi câu lệnh nlỗi sau :

Switch(config-if)#switchport trunk native sầu vlan vlan-id

Lưu ý : so với Native sầu VLAN bọn họ không nên áp dụng như thể user VLAN tuyệt management VLAN.

Management VLAN là gì

Để có thể đo lường từ xa các máy gửi mạch vào hệ thống mạng của bản thân, bạn cần phải gồm một VLAN quan trọng đặc biệt dùng làm tiến hành câu hỏi này, kia đó là Management VLAN. Bằng giải pháp gán một địa chỉ IPhường dùng làm telnet từ bỏ xa vào khối hệ thống mạng trải qua cửa hàng IP này, và hoàn toàn có thể cấm các người tiêu dùng không giống truy cập vào đồ vật.

Vì đây là một VLAN tương đối nhạy bén được cấp cho một số trong những quyền quản ngại trị vì thế nó rất cần phải được tách bóc riêng rẽ thoát ra khỏi các VLAN không giống nhằm bảo vệ nguyên tố an ninh bảo mật thông tin. lúc mạng có sự việc như: quy tụ với STP., broadcast storms thì một Management VLAN có thể chấp nhận được công ty quản trị vẫn có thể truy cập được vào thiết bị và giải quyết và xử lý vấn đề đó.

Cấu hình shop IPhường mang lại Switch

Switch#config terminal

Switch(config)#interface vlan vlan-id

Switch(config-if)#ip address xxx.xxx.xxx.xxx subnet mask

Switch(config-if)#end

Địa chỉ này sẽ tiến hành thực hiện nhằm quản trị Switch từ bỏ xa (qua telnet). xxx.xxx.xxx.xxx là địa chỉ IPhường của VLAN. Ví dụ: 192.168.10.2 ví dụ như subnet mask là 255.255.255.0

Voice VLAN là gì

Voice VLAN là VLAN giành riêng cho lưu lại lượng thoại. Nó có thể chấp nhận được những cổng Switch mang giữ lượng thoại IPhường. từ một điện thoại cảm ứng thông minh IP. Người quản trị mạng cấu hình một Voice VLAN cùng gán nó nhằm truy vấn những cổng. khi một điện thoại cảm ứng IPhường. được liên kết cùng với các cổng Switch, Switch vẫn gửi gói tin CDPhường kia lý giải các Smartphone IP kèm theo để gửi lưu giữ lượng thoại được gán nhãn VLAN ID.

Xem thêm: Từ Sài Gòn Đi Vũng Tàu Bao Nhiêu Km ? Từ Tphcm Đi Vũng Tàu Bao Nhiêu Km

Một số câu lệnh cấu hình VLAN thường xuyên gặp

Câu lệnh đánh tên mang đến VLAN

SW(config)# Vlan 2

SW(config-vlan)# name IT

SW(config-vlan)# exit

Câu lệnh gán cổng mang đến VLAN

SW(config)# interface range f0/1-5

SW(config-if-range)#switchport access vlan 2

Cậu lệnh Gán Trunking cho cổng

+ Đối với chiếc 2900 nó cung ứng sẵn dot1Q cần ko nên nhảy. Chỉ đề xuất vào cổng nhảy Trunk lên là xong

SW(config)# interface f0/24

SW(config-if)#switchport mode trunk

+ Đối cùng với mẫu 3500 trở lên cần vào nhảy dot1Q hay ISL nó new chạy. Nếu không bật đã báo lỗi:

SW(config)# interface f0/24

SW(config-if)#switchport trunk encapsulation SW(config-if)#switchport mode trunk

Crúc ý: hay gán cổng trunk chạy sang Switch không giống hoặc về Router.

Câu lệnh Gán Native sầu VLAN vào VLAN cai quản lý

SW(config)# Vlan 100

SW(config-vlan)# name Managerment

SW(config-vlan)# exit

SW(config)# interface f0/24 (buộc phải gồm 2 lệnh)

SW(config-if)#switchport access vlan 100

SW(config-if)#switchport native sầu vlan 100

SW(config-if)#exit

SW(config)#interface vlan 100

SW(config-if)#ip add 192.168.1.1 255.255.255.0

Cấu hình bên trên thực tế về VLAN1, VLAN NATIVE, VLAN DEFAULT trên thuộc VLAN1

SW0(config)#interface vlan 1

SW0(config-if)#ip add 11.0.0.254 255.255.255.0

SW0(config-if)#no shut

SW0(config-if)#exit

SW1(config)#interface vlan 1

SW0(config-if)#ip add 11.0.0.253 255.255.255.0

SW0(config-if)#no shut

SW0(config-if)#exit

CORE(config)#interface f0/0.1

CORE(config-subif)#encapsulation dot1Q 1

CORE(config-subif)#ip add 11.0.0.1 255.255.255.0

CORE(config-subif)#exit

Trên toàn bộ các vật dụng phần lớn phải kê mật khẩu

SW(config)#line console 0

SW(config-line)#password abc

SW(config-line)#login

SW(config-line)#exit

SW(config)#line vty 0 4

SW(config-line)#password abc

SW(config-line)#login

SW(config-line)#exit

SW(config)#enable secret cisco

Trên PC cần sử dụng lệnh: telnet 11.0.0.x nhằm truy cập tự xa

Các lệnh kiểm soát vlan hay gặp

SW(config)# Show vlan

SW(config)# Show vlan brief

SW(config)# Show interfaces trunk

SW(config)# Show mac-address-table

crúc ý: file thông số kỹ thuật VLAN đặt trong bộ nhớ flash là: vlan.dad. Không lưu vào tệp tin Running config


Chuyên mục: Tổng Hợp